Received my eBay el-cheapo ($8) PCI graphics card the other day, and it turned out to be an ExpertColor S3 Trio64 86C764X 8MB; Perfect for my purposes.

I am now very grateful that I didn’t splurge on a PCI-e card which would have costed me ~$70 and would have caused an overheating situation and also increased power consumption.

On that note, I noticed the CPU wasn’t really being used, so I dropped it from 2.6GHz to 1GHz by dropping the CPU multiplier to its lowest. So now I get a reduced power usage, improved thermal efficiency and no really to any performance detriment.

Also, the 4x1GB sticks of RAM seemed a bit much. So I ended up taking out 2 sticks so that I can still have it running in dual-channel mode. I know 2GB is still way too much (its currently utilising a maximum of 1% at any given time) but I just cant bring myself to keep at least enough to have it in dual channel mode. At any rate, at least they aren’t all squeezed together now so there’s room for the heat to dissipate evenly.


The only thing left to do is get the media drives (one on the router, one on the media-pc) to sync up automatically. I’ve been using rsync to accomplish this, but I haven’t yet been bothered to figure out how to sync from the router to the media-pc, currently it only works the other way around.

Perhaps I can simply reverse the paths i’m using so:

rsync -r -t -v -u -h --progress /mnt/mediaSMB /mnt/media

Will sync new/updated files from the media-pc to the router

rsync -r -t -v -u -h --progress /mnt/media /mnt/mediaSMB

Should do it the other way around … or will it?

Anyways, we’ll see how it goes, though I’m hesitant to try it considering I have already lost the media drive once.